Background textures in tab enabled default_old UI

  • March 15, 2019 at 12:09 pm #1167
    Drakah
    Keymaster

    I know this was mentioned on the EQ Forums to the devs of this same issue of this problem.

    The way they have the chat windows currently, is the “Chat Window” file is now what handles the tabs inside the main window. The “Chat Container Window” is what holds the tabs and is what template is used to skin the actual outside of the window.

    You could try editing the EQUI_ChatWindow.xml file and scroll all the way to the end. In the “Screen item=ChatWindow” section, change false to true and see if that helps you.
    That would make the tabbed windows transparent so you can see the changes to the actual Chat Window itself with tinting and color and such.

    If this works for you, let me know, and I can make it an edit to the UI and re-upload it.

    March 15, 2019 at 12:21 pm #1168
    Kilzadi
    Participant

    Hmm, I’ll try that when I get home tonight. But I did test using the default UI and I was able to toggle the background texture on and off within the chat tabs without having to modify any of the xml files.

    March 16, 2019 at 12:44 am #1170
    Kilzadi
    Participant

    Setting Style_Transparent=true seems to have fixed it. I can hide/show the background texture now with the window background texture toggle.

You must be logged in to reply to this topic.