strange error on updating UI

Home Forums General Discussion strange error on updating UI

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25702
    rtuttle385
    Participant

    Good morning. Long time user here of these fantastic UIs.. I’ve updated them everytime necessary on my 6 account and up until this 12/18/2019 update have been able to make things work. I’m stumped here

    The character load happens but the custom UI fails, defaulting back to the default with a “atlas page error”.

    Here is what I have done so far.
    > As always I deleted all the old UIs in the Everquest Ui directory except default and replaced with the uncompacted UIs that I use. Integrated Steel is my goto UI.

    > Reset my computer
    > Loaded EQ, loaded a character and I get the failure I listed above. Tried other characters with different Custom UIs from Drakah and all get the same error..
    > Did a UI change back to default but saving settings, Try to switch back to custom and get same error
    > Did a UI change back to default NOT saving settings, Try to switch to custom and get same same error

    I certainly don’t want to loose all my UI custom settings, socials and buttons so I have stopped here looking for help please.

    #25703
    Drakah
    Keymaster

    Backup your UI_Charactername_servername.ini always in safe place so you do not loose your window settings. I do this almost monthly just to be safe. The file must start with “UI_”. The similar one without the UI_ is for your hotbuttons.

    Please post your UIErrors.txt file so I can see why it is not loading.

    You do not have to reset your computer or anything, just delete your current “drakah_intg_steel” folder, redownload it and unzip it into your uifiles folder. Once done, open the folder, and ensure you see all 109 files. The readme file should read “Version 12.7 – December 17, 2019”

    Be sure you dont have a folder-inside-another-folder, as some people do that, and the UI can’t load, since it cannot load from subfolders.

    #25704
    rtuttle385
    Participant

    Ok, I did as instructed above.. Which is exactly as I did before. There are 110 files in the directory, the readme file is version 12.7

    The UI ( steel ) DID load this time. but there is an error to the main chat windows of “atlas page error” and the UIErrors.txt which was empty before loading is now quiet full. May be suff you were expecting.

    Uploading the UIErrors.txt file
    I have no idea why it worked this time… ?!?

    Attachments:
    You must be logged in to view attached files.
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.